با سلام

طبق سایت Adobe  حداقل مشخصات سخت افزار و نرم افزار مورد نیاز برای کاربرانی که قصد استفاده از کلاسهای مجازی دارند به شرح زیر میباشد:

Windows
1.4 GHz Intel Pentium 4 or faster processor (or equivalent)
Windows 10, 8.1 (32-bit/64-bit), Windows 7 (32-bit/64-bit)
512 MB of RAM (1 GB recommended)
Microsoft Internet Explorer 9 or later, Windows Edge browser, Mozilla Firefox, and Google Chrome
Mac OS
1.83 GHz Intel Core Duo or faster processor
512 MB of RAM (1 GB recommended)
Mac OS X 10.9, 10.10, 10.11, and 10.12
Mozilla Firefox, Apple Safari, Google Chrome
Linux
Ubuntu 14.04, 16.04; Red Hat Enterprise Linux 6
No add-in support for Linux. Users on Linux can attend meetings in the browser
Google Chrome
Adobe Flash Player 23.0
Virtual Environment
Citrix XenApp 7.5, 7.11
Horizon version 6.2
Mobile
The Adobe Connect app for iOS and Android requires Adobe Connect Server version 8.2 or later.
Some features may not be enabled in all Adobe Connect meetings if using an Adobe
Connect Server older than version 9.4.2 (required for Custom pods)
Google Android 4.4 or later
Apple iOS: iOS 8.1.2 or later

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *